PLEASE HELP. Adobe shockwave problem?

Discussion in 'iSketch' started by amanda, Jan 18, 2011.

  1. amanda

    amanda New Member

    okay, i'm on a mac with snow leopard (10.6.6) and isketch is not working for me ughhhhh.
    i HAVE downloaded the newest version of shockwave but it's not getting me past this screen:

    http://i56.tinypic.com/27yde06.jpg

    help? :( i've tried it on firefox, sarfari, and google chrome. AND IT'S STILL NOT WORKING. y does isketch hate me
     
    Last edited by a moderator: Jan 23, 2011
  2. SigmundFreud

    SigmundFreud Banned

    Oh, yes. It's a very simple problem that can easily be solved. You see, iSketch suffers from Amandaphobia. Ergo, it rejects anyone named 'Amanda'. All you have to do is change your name and you're ready to go.
     
  3. Jobe

    Jobe Abministrator

    OK can we stop with the lolcats please. Unless you have anything helpful to say please don't say anything at all.
     
    1 person likes this.
  4. SigmundFreud

    SigmundFreud Banned

    Check if your shockwave player is working here

    A version of Shockwave Player is preinstalled with some Internet browsers. Sometimes, damage to the Shockwave Player that's installed can prevent your upgrading to the latest Shockwave Player. You can resolve almost all difficulties encountered with the Adobe Shockwave Players by doing the following:

    1.Make sure that you have the latest version of your Internet browser. Download the latest versions of Microsoft Internet Explorer or Mozilla Firefox from their websites. If there is a more recent version, download its installer to your desktop. Don't run this installer yet.
    2.Use the Add/Remove programs feature in the Control Panel to remove Shockwave.
    3.If you downloaded the installer for a more recent version of your browser, launch that installer now and follow the instructions to install it.
    4.Reinstall the Shockwave Player.
     
    1 person likes this.
  5. Peter

    Peter Administrator

    Seeing as the download bar hasn't moved at all it could be possible that your firewall is blocking Shockwave.

    Perhaps disable your firewall and see if it makes a difference. As soon as you know enable your firewall again and if necessary add a rule/exception for shockwave. Your firewall is important and you definitely shouldn't disable it any longer than necessary.
     
  6. afterglow

    afterglow New Member

    Hmm why is perfectly valid advice being removed?

    Is there something about Shockwave folders which is a folder created by Adobe that is wrong? Have Adobe filed a complaint about clearing any corrupt files? If any third-party chooses to have stored information where other non-related information is stored then perhaps they should create their own installer?

    If someone is unhappy about that then maybe they shouldn't save information where lots of files from other sites and applications are stored and try to hold claim onto information which can help users having difficulty in logging in.

    So back to your concerns, Amanda. The shockwave files are probably corrupt so go to your C-drive and there you will find appData and local folders, there will be an Adobe (made by Adobe Inc.) folder and a shockwave folder. These contain packets of information from the Shockwave Installer (produced by Macromedia but now Adobe owned) and delete that folder.

    Then delete all cookies from any web browser you use and hopefully there won't be any more errors from a company producing it's own installer.
     
    Last edited: Feb 19, 2011
  7. partywhip

    partywhip New Member

    Hi I need help too!

    So I'm on a MacBook, and I'm able to log onto iSketch with Chrome, but not Firefox or Safari! D:

    And even when I'm on Chrome there's a weird spark-like icon near my pointer and when I mouseover the rooms I can't see the names :( I literally have to type "/j whatever" to join any rooms. :(

    When I try logging on using Firefox/Safari the same message appears: "Connection refused! Error code: -10023423984723" :eek: (Okay I made those numbers up, but yes there was a long string of numbers following the negative sign. It got me all sad and confused.)

    Help please! :'(
     
  8. db1986

    db1986 Super Moderator

    If you you get a message like that, you would have to contact the iSketch helpdesk at info@isketch.net to perhaps find out what happened. iSketch Forum isn't officially part of the game itself, but the above address will allow communication to the big bods in charge of iSketch.

    Hope this helps a little :)
     
  9. partywhip

    partywhip New Member

    Well.

    Thank you for the reply, but sometimes it feels like people who give advice around here copy+paste the 'advice' to everyone who needs help. Haha. Have a nice day. :rolleyes:
     
  10. SoulAngel

    SoulAngel Active Member

    Perhaps they do...who knows...if it's a similar or same question as someone else's, why wouldn't they?

    Haha...have a nice day:rolleyes:
     
    1 person likes this.
  11. partywhip

    partywhip New Member

    Lol well I'm looking for someone who has answers to why iSketch on Firefox and Safari, in particular, have "error codes" which refuse my connection. It's not like I was banned or anything, I managed to log on using Chrome.

    I don't see it as a similar question but hey. Whatever rocks your boat.
     
  12. TempusFugit

    TempusFugit <i>Forum Clock</i>

    ....which is probably why writing to feedback would be the best course of action?! Wherever possible and as players of iSketch, we will do our utmost to help you out - sadly, we don't know ALL the answers!

    It would of course be really helpful that when (or if) you do write to feedback and get a response that resolves your problem, you could post their response here to help other players who may experience a similar situation. That way, we can all try and help each other.
     
    1 person likes this.
  13. db1986

    db1986 Super Moderator

    To be fair though you didn't actually specify you wanted help with why that error code message appears, you just said "help please", so I provided you with help on a general level.

    If you perhaps would have read some of the other threads before posting, you'd find that e-mailing Feedback is a common answer to some problems. As for copying and pasting, I do try to rephrase as much as I can (repeating stuff is boring on occasions) and my CTRL key, C key and V key are working fine.
     
  14. 2.0

    2.0 Super Moderator

    partywhip your problem is general to macs, and it's because the newest version of Shockwave for macs isnt all that isketch friendly.

    I have had the same issues with my home computer (intel mac 10.5.8) with Safari, Firefox, Chrome, IE for mac and even opera ever since sw 11 came out. Actually opera is the one i've had the least problems with while playing isketch with either sw 10 or 11, so i suggest you install opera and the FULL version installer of shockwave (as opposite to the SLIM installer), found here. http://www.adobe.com/shockwave/download/alternates/

    I gave up about a year ago and i now play on my windows laptop. Not great to draw on a trackpad but i've managed.
     
  15. partywhip

    partywhip New Member

    hahaha thank you so much for your helpful reply! :) the last time i tried it with opera it crashed LOL but i'll try it again. :) ta!
     

Share This Page