Important News for vBulletin powered forums

Discussion in 'iSketch' started by clungeface, Jul 23, 2010.

  1. clungeface

    clungeface New Member

  2. db1986

    db1986 Super Moderator

    Looks like it doesn't affect us, as we have version 3.8.0 :)
     
  3. Jobe

    Jobe Abministrator

    Correct, the reported security flaw ONLY affects 3.8.6 and seeing as iSketch Forum runs 3.8.0 at the moment that means that the exploit does NOT affect us.

    Also even if we were running 3.8.6 PL1 (the fixed version) you wouldn't know because the version listed at the bottom of the page still only says 3.8.6. I know this because I have already upgraded one forum to 3.8.6 PL1.
     
    Last edited: Jul 23, 2010

Share This Page