[Bug] Broken Links

Discussion in 'Forum Feedback' started by Alessadri, Aug 12, 2013.

  1. Alessadri

    Alessadri Forum Skull

    I couldn't find any specific thread to report broken links, and I don't remember this particular bug being already brought up, but in case I missed it, please merge this with that thread.

    There are a number of broken links that go out from the gallery, because they have a /gallery/ in their url:

    http://www.isketchforum.net/gallery/pprm.php
    http://www.isketchforum.net/gallery/tags.php
    http://www.isketchforum.net/gallery/post_thanks.php?do=findallthanks
    http://www.isketchforum.net/gallery/group.php
    http://www.isketchforum.net/gallery/album.php

    They work with the /gallery removed.
     
    1 person likes this.
  2. db1986

    db1986 Super Moderator

    Yes, it seems that it is just those 5 links that are broken. It only occurs when directly clicking to those sections from [noparse]http://www.isketchforum.net/gallery[/noparse]. The '/gallery' characters need to be removed when redirecting to those pages.

    I think this is a job for Peter, but now we are aware of it, he can fix it, I'm sure.

    Thanks for reporting it, Aless :)
     
    Last edited: Aug 12, 2013
  3. Alessadri

    Alessadri Forum Skull

    I've noticed this before, during the Golden Age of the Photographic Challenge, but for some reason I thought it was fixed during the interregnum.

    While we're talking about broken things, the signature images aren't supposed to work in posts on images? Because they don't - only the text part appears.
     
    Last edited: Aug 13, 2013
  4. Peter

    Peter Administrator

    Been away for a few days packing up my stuff moving to NZ!

    Yep, I remember this bug from a while back, didn't have any nice ways of fixing it before but think I know a way now ;) Will see what I can do.
     
  5. Peter

    Peter Administrator

    I think these should be fixed now :)
     
    1 person likes this.
  6. Alessadri

    Alessadri Forum Skull

    All but groups.
     
  7. Peter

    Peter Administrator

    Ah there was two for groups somehow! Fixed now I believe :xD:
     
    1 person likes this.

Share This Page