Arcade: Game Reports

Discussion in 'Forum Feedback' started by Peter, Jan 15, 2009.

  1. Tritryst is broken! :O
    What? That was always working! :'(
     
  2. TempusFugit

    TempusFugit <i>Forum Clock</i>

    Can anyone give me some hints on how to play Mahhjong Connect? Either it's broken or I am doing something wrong :s
     
  3. Sorsie

    Sorsie New Member

    You have to do the ones on the outside.. or next to each other.. it's like.. uhh.. hmm. the ones on the edges, that are next to each other, ones across gaps.. ones next to each other.. make sense?
     
    1 person likes this.
  4. Yeah, that one is so annoying! It's easy to get stuck so early in the game.. :/
     
  5. Peter

    Peter Administrator

    Done but don't change any settings when you start the game cos your score won't submit (I found out the hard way with a score of 38,000).

    Ugh, must have happened when I did the update, it's kinda fixed though although it says your score doesn't get sumitted even though it does :S
     
    1 person likes this.
  6. db1986

    db1986 Super Moderator

    Yetisports 5 - Standard Edition is broken.
    Then again, I assume it's similar to the other Yetisports games.

    Edit: For TF, in MahJongg Connect, you can only select two matching tiles if they can be joined with a line with only a maximum of two turns in it.
     
    Last edited: Jan 17, 2009
  7. Alessadri

    Alessadri Forum Skull

    The new DS game thing with the "score might not submit" tag...

    I tried playing it.. like i was just clicking randomly to end the game.. even then it took so long to lose even, but somewhere near the end the screen went all black.
     
  8. Hmm.. the Yeti 1 Greece game doesn't submit your score if you put it in your favourites o_O lol. Did anyone else notice that? When you submit the score it just takes you to a page that shows softballchicks high score (and no one elses). Maybe it's got something to do with my browser..

    But nevermind, I've just taken it out of favourites instead. Just wondering if others were having the same issue.
     
  9. Bellicimo

    Bellicimo Active Member

    yehh that happenss to mee too but i think it doess still save your score.

    andd also withh the war on terror game umm it seems to be whoever takes the longest to do the game wins? and yeh. that kinda didnt seem right
     
  10. Yeah, I had the same problem. I think that's one for Peter to delete. :/

    It's weird, when it loads to just the person who has the high score, it doesn't actually submit the score for me ('cause I've been to the leaderboard to check). I thought it had something to do with having it in my favourites.. but it turns out after even taking it off favourites, it's gone back to not submitting it again. I think it's just random. Nonetheness, I don't think it happens all the time, so it's probably worth keeping. Plus, it might just be my browser - compatibility issues. Happens sometimes with these games :/ I use Safari, and for a few games, I have to go into Firefox.
     
  11. db1986

    db1986 Super Moderator

    I've had something similar to that. I have no games in my favourites and it only showed the top score.

    Also, I don't whether it's a problem with my browser, but Stick Avalanche decides to crash sometimes. Something about aborting something or something or other o.0
    It's most likely to be the video player thing that runs the game, I guess.
    Anyone else had that trouble?
     
  12. Bellicimo

    Bellicimo Active Member

    yehhh the same thing happened to mee on the stick one a couple of times, its happeneed on a couple of others tooo, tends to be if i click too much or something like that :(
     
  13. It hasn't crashed with me (yet). But what is annoying is when a random triangle appears on the screen (rather than falling down) and you walk straight into it -_- Guess it's a glitch. I like the game though :)
     
  14. storm

    storm Forum Tempest

    I think Weapons of Mass Destruction is a really rubbish game. The amount of time you take to play it is proportional to your score. So someone could just play it but not do the last pair, leave it... then submit it after 1 week, and the score will be massive. Totally pointless. :rolleyes:

    I'm not going to favourite it just to score it :s It's definitely not a favourite! XD
     
  15. Peter

    Peter Administrator

    Lol, I had a quick look but Zookeepr seems to be the closest to it so far lol.

    Yeah, seems pretty bad I think it's gonna have to be deleted.

    It's a game from a site I used to develop for, I'm trynna port it to the arcade so it's glitchy cos I'm still trynna get it to work.

    I think that Stick Avalanche is gonna have to be deleted aswell.
     
  16. I like Stick Avalanche too :(
    I haven't found it to be a problem yet. Though I guess others have.

    Btw, it's such a hard game to play with a touchpad! XD
     
  17. db1986

    db1986 Super Moderator

    Yeah, that's really annoying. It must be a glitch in the game.
    I wonder what the point of "The triangles are squares" is?
     
  18. Oh yeah, I forgot I mentioned that as a glitch, lol. Since that post I made though, I thought that maybe it wasn't a glitch, and that it's just there to be more difficult for us? XD
     
  19. Saffron

    Saffron Forum Spice

    I finally worked out how to play this, and got 1315 and it didn't submit :cry:
    Edit: Oh yeh, nvm, Mister 7 was logged in on the other computer, so I think it got a little confused how I could be playing two different games at once :embarrassed:
     
    Last edited: Jan 19, 2009
  20. Dean

    Dean New Member

    hmm I scored 43000 odd in that bubble one, twice i've not been able to submit my score, I can't figure what im doing wrong:p
     

Share This Page